AU Data Center Syncing Issue
Incident Report for SafetyCulture AU
Resolved
This incident has now been resolved. Corrective actions have been taken by our engineering team and going forward we are confident all services are operational.
Posted 5 months ago. May 30, 2018 - 10:23 AEST
Monitoring
A fix has been implemented and we will continue to monitor. If you are experiencing further issues, please reach out to support@safetyculture.io.
Posted 5 months ago. May 30, 2018 - 09:37 AEST
Investigating
We have identified an issue with our syncing services on our AU data centre. Our team are investigating this issue with the highest priority. Apologies for any inconvenience caused. We will provide updates as soon as available.
Posted 5 months ago. May 30, 2018 - 08:55 AEST
This incident affected: iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile).