Some sensors experiencing intermittent connectivity
Incident Report for SafetyCulture
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 08:54 UTC
Monitoring
Sensors are now back online and operating normally. We are continuing to monitor and are working alongside our partners to ensure ongoing stability.
Posted Mar 15, 2024 - 07:28 UTC
Investigating
We are currently investigating this issue.
Posted Mar 15, 2024 - 00:22 UTC
This incident affected: SafetyCulture (Sensors).