Login issues on the AU Data Center
Incident Report for SafetyCulture AU
Resolved
This issue has now been resolved.
Posted 4 months ago. Jun 15, 2018 - 09:24 AEST
Investigating
We are currently investigating an issue with some users unable to login to the iAuditor app on the AU Data Center.
Posted 4 months ago. Jun 15, 2018 - 08:55 AEST
This incident affected: iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile) and iAuditor Web Platform, iAuditor Public API.