AU Data Centre Outage
Incident Report for SafetyCulture AU
Resolved
This incident has been resolved. Please reach out if you encounter any other problems.
Posted 5 months ago. Jul 26, 2018 - 20:19 AEST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. Jul 26, 2018 - 20:15 AEST
Identified
Our team has been investigating a service outage. At this time we believe we have identified the cause of the issue, and we are working to resolve it.
Posted 5 months ago. Jul 26, 2018 - 19:14 AEST
This incident affected: iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile) and iAuditor Web Platform, iAuditor Public API.