Experiencing issues retrieving data on the iAuditor Platform in the AU Region
Incident Report for SafetyCulture AU
Resolved
We have identified and rectified the issue. All iAuditor functionality has been restored to normal operation.
Posted 9 months ago. Dec 10, 2018 - 12:34 AEDT
Investigating
We are currently experiencing issues retrieving data on the iAuditor Platform in the AU Region. This is under investigation by our engineering teams.
Posted 9 months ago. Dec 10, 2018 - 12:17 AEDT
This incident affected: iAuditor Platform (iAuditor iOS, iAuditor Android, iAuditor Windows Mobile) and iAuditor Web Platform, iAuditor Public API.